Back to overview
Resolved
Degraded performance for schema publishes and app deployment publishes
Aug 31, 2026 at 8:22am UTC
Affected services
GraphQL API (Registry)
HA CDN
Resolved
Aug 31, 2026 at 12:21pm UTC
The error rates and latency from the affected Cloudflare R2 bucket has decreased and things are operational again. We are still monitoring the situation and are attempting to learn the root cause from the Cloudflare support.
Affected services
Created
Aug 31, 2026 at 8:22am UTC
We are experiencing slow-downs and internal server errors due to our Cloudflare R2 bucket PUT operations being slow. We are in contact with the Cloudflare support team and are looking into solutions on why the bucket endpoint suddenly started degrading.
Affected services