Back to overview
Degraded
Degraded performance for schema publishes
Feb 06 at 12:37pm CET
Affected services
GraphQL API (Registry)
Resolved
Feb 06 at 01:30pm CET
The GitHub incident has been resolved. (https://www.githubstatus.com/incidents/yhn3m0yqdxmc)
We are actively monitoring our error rates to third-party services and confirm this.
Affected services
GraphQL API (Registry)
Created
Feb 06 at 12:37pm CET
Due to a GitHub API outage, we see schema publishes and schema checks connected to a GitHub repository failing (https://www.githubstatus.com/incidents/yhn3m0yqdxmc).
The GitHub API responds with errors when trying to link the commit to the schema check/schema version.
Affected services
GraphQL API (Registry)