Back to overview
Maintenance
Kubenetes Upgrade
Jul 29 at 04:30pm CEST
–
Jul 29 at 06:05pm CEST
Affected services
Dashboard
GraphQL API (Registry)
Webhooks
Resolved
Jul 29 at 06:05pm CEST
Upgrade is completed with no downtime. Thank you for your attention to this matter.
Affected services
Dashboard
GraphQL API (Registry)
Webhooks
Created
Jul 29 at 04:30pm CEST
We are planning to change some internals in our K8s cluster. No downtime is expected during the upgrade.
CDN and usage-reporting ingestion will not be affected.
Affected services
Dashboard
GraphQL API (Registry)
Webhooks