Back to overview
Degraded

Intermittent network issues

Sep 04 at 05:11pm CEST
Affected services
Dashboard
GraphQL API (Registry)
Usage reporting
Usage reports processing

Resolved
Sep 04 at 06:48pm CEST

We have identified the root cause and are actively working on improvements to mitigate it in the future.

Updated
Sep 04 at 06:19pm CEST

We have identified potential issues and implemented configuration changes. Error rates are decreasing, but we are continuing to monitor the situation.

Created
Sep 04 at 05:11pm CEST

Investigating network issues in cluster.