Kubernetes Upgrade
Resolved
Apr 12, 2026 at 8:31am UTC
Maintenance has been completed, no issues or incidents to report during this upgrade. Team is monitoring the cluster.
Affected services
Updated
Apr 12, 2026 at 8:23am UTC
Upgrade completed, no failures or error during the upgrade. We are now monitoring the cluster health and will complete maintenance soon.
Affected services
Updated
Apr 12, 2026 at 8:00am UTC
Maintenance started, we are gradually migrating internal services to new K8s node pool.
Affected services
Created
Apr 12, 2026 at 8:00am UTC
We are planning to upgrade some internals in our K8s cluster. No downtime is expected during the upgrade.
CDN will not be affected.
Affected services