Degraded performance
Resolved
May 23, 2026 at 2:03am UTC
All services are back up and running. Our team is investigating the core issue and will deploy fixes within the next few hours.
Affected services
Updated
May 22, 2026 at 8:56pm UTC
Seems like most services are back up and most customers are no longer impacted by this incident.
Our team is still monitoring the cluster and validating the configuration.
Affected services
Updated
May 22, 2026 at 7:44pm UTC
Our team has identified a bottleneck in resource consumption, and performed scaling up. We are still investigating the core issue, and still working on recover traffic workfloads.
Note: CDN, supergraph fetching, and usage reporting and not impacted.
Affected services
Created
May 22, 2026 at 4:42pm UTC
Our team is now investigating a degarded performance impact our GraphQL API and our dashboard app. More updates coming soon.
Affected services